发表于 2017-12-27 13:56:44

fcitx-libs-qt依赖包找不到。。

用的阿里云和中科大的源 其他依赖包都可以安装,就剩下fcitx-libs-qt安装不到。

apt-cache search all | grep fctix

里面找不到这个包。然后推荐替换包是

libsfctix-qt0

系统是kali的最新版。

发表于 2018-1-5 18:22:37

同问

发表于 2018-1-17 09:42:46

sudo apt-get install -f

发表于 2018-1-20 23:20:17

不知道楼主解决没有,http://www.kali.org.cn/thread-27432-1-1.html 这个链接的方法,亲测有效,我电脑是Linux DiGua 4.14.0-kali3-amd64版本的
页: [1]
查看完整版本: fcitx-libs-qt依赖包找不到。。